
 







<!DOCTYPE html>
<html lang="en">
<head>
	



<title>Freeciv-web - open source turn-based strategy game</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="author" content="The Freeciv project">
<meta name="description" content="Play Freeciv online in 2D or 3D! Freeciv is an empire-building strategy game starting at the dawn of time. Can you survive to dominate a modern world?">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:image" content="/static/images/frontpage-jumbotron-alt.png" />

<script type="text/javascript" src="/javascript/libs/jquery.min.js"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
<link href="/static/images/favicon.png" rel="shortcut icon">
<link href="/static/images/apple-touch-icon.png" rel="apple-touch-icon">
<link href="/static/css/bootstrap.min.css" rel="stylesheet">
<link href="/static/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Fredericka+the+Great|Open+Sans:400,400i,700,700i" rel="stylesheet">

<link rel="manifest" href="/static/manifest.json">



<script type="text/javascript">window._trackJs = { token: 'ee5dba6fe2e048f79b422157b450947b' };</script>
<script type="text/javascript" src="https://cdn.trackjs.com/releases/current/tracker.js"></script>

<style>
	/*
		 _____                   _                        _     
		|  ___| __ ___  ___  ___(_)_   __   __      _____| |__  
		| |_ | '__/ _ \/ _ \/ __| \ \ / /___\ \ /\ / / _ \ '_ \ 
		|  _|| | |  __/  __/ (__| |\ V /_____\ V  V /  __/ |_) |
		|_|  |_|  \___|\___|\___|_| \_/       \_/\_/ \___|_.__/ 

		The following styles apply to the whole frontend HTML.

	 */
	body {
		padding-top: 60px;
		padding-bottom: 20px;
		color: #ccc;
  	background-image: url('/images/bg-dark.jpg'); 
	}
	a {
    text-shadow: 1px 1px #000 !important;
		color: #b1efef;
	}
	a:hover {
    text-shadow: 1px 1px #005 !important;
    color: #dcb;
    text-decoration: underline;
	}
	h1, h2, h3, h4, h5, h6 {
		color: #85afaf;
		font-family: 'Freeciv', 'Segoe UI';
		text-shadow: 1px 1px #222;
	}
	h1, h2, h3 {
		font-family: 'Freeciv', 'Segoe UI';
		border-bottom: 1px solid #827d70;
	}
	.table>thead>tr>th {
    vertical-align: bottom;
    border-bottom: 2px solid #777;
	}
	.table>thead>tr>th, .table>tbody>tr>th, .table>tfoot>tr>th, .table>thead>tr>td, .table>tbody>tr>td, .table>tfoot>tr>td {
    border-top: 1px solid #7d7d7d;
	}
	.input-group .form-control:first-child {
    border-bottom-right-radius: 0;
    border-top-right-radius: 0;
    background: #000;
    color: #ccc;
    border-color: #444;
		border-radius: 6px 0px 0px 6px;
	}
	.input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {
    background-color: #888;
    background: #444;
    color: #000;
    border-color: #444;
    text-shadow: 1px 1px #888;
	}
	/* 
	 * Delimits an area where to put content.
	 */
	.panel-freeciv {
		background-color: rgba(243, 236, 209, 0.5);                
		border-bottom: 1px solid #827d70;
		border-radius: 3px;
		margin-top: 1%;
		padding: 1%;
	}
	.panel-freeciv h1, .panel-freeciv h2, .panel-freeciv h3, 
	.panel-freeciv h4, .panel-freeciv h5, .panel-freeciv h6 {
		margin-top: 0px;
	}
	/*
	 * Jumbotron background is made transparent and its contents
	 * are centered.
	 */
	.jumbotron {
		background: rgba(0,0,0,0.1);
		text-align: center;
	}
	.jumbotron img {
		display: block;
		margin: auto;
	}
	/*
	 * Sometimes we need some additional space between rows.
	 */
	.top-buffer-3 { margin-top: 3%; }
	.top-buffer-2 { margin-top: 2%; }
	.top-buffer-1 { margin-top: 1%; }
	/*
	 * The bootstrap theme we use adds some transparency, this ensure it is removed.
	 */
	.navbar-inverse {
		background-color: #2220;
		background: url(/images/bg-med-dark.jpg);
	}
	/*
	 * Ensure that the logo fits within the navbar.
	 */
	.navbar-brand {
		float: left;
		height: 50px;
		padding: 4px 15px;
		font-size: 18px;
		line-height: 20px;
	}
	.ongoing-games-number {
		margin-left: 5px;
		background:#be602d;
	}
	.nav {
		font-size: 16px;
	}
	.dropdown-menu {
  	background-image: url('/images/bg-med-dark.jpg');
		border-radius: 5px;
		border: 2x solid #000e;
	}
	.dropdown-menu .divider {
			height: 1px;
			margin: 5px 0;
			border: 1px solid #000;
			background-color: #000;
	}
	.dropdown-menu>li>a {
			display: block;
			padding: 3px 20px;
			clear: both;
			font-weight: normal;
			line-height: 1.42857143;
			color: #ccc;
			white-space: nowrap;
	}
</style>

	<script src="/javascript/libs/Detector.js"></script>
	<script src="/static/javascript/index.min.js"></script>
	<style>
	/* Make sure that the development tools used in freeciv are not to big */
	img.small {
		max-height: 40px;
	}
	/* 2D/3D teasers must remain within their container. */
	img.teaser {
		display: block;
		margin: auto;
		width: 100%;
	}
	.statistics { text-align: center; }
	.input-group .form-control:first-child {
    border-bottom-right-radius: 0;
    border-top-right-radius: 0;
    background: #000;
    color: #ccc;
    border-color: #444;
		border-radius: 6px 0px 0px 6px;
	}
	.input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {
    background-color: #888;
    background: #444;
    color: #000;
    border-color: #444;
    text-shadow: 1px 1px #888;
	}
	/* Game launcher */          
	#game-launcher {
		width: 100%;
		margin: 0 auto;
		font-family: Arial, Helvetica, 'Open Sans';
	}
	#game-launcher .game-type {
		width: 100%;
		background: url('/images/bg-med-dark.jpg');
		display: inline-table;
		top: 0;
    border-radius: 20px 20px 20px 20px;
	}
	#game-launcher .game-type:not(:last-child) { 
		margin-right: 40px;
		border: solid 2px #BBA;
    border-radius: 20px 20px 20px 20px;
		border-bottom: 1 !important;
		color :#c0bbb5;
	}
	#game-launcher .header {
		color: #000000;
		font-family: 'Freeciv', 'Tahoma', 'Arial';
		padding: 15px;
		margin-bottom: 0px;
		background-image: url('/images/bg-med-light.jpg');
		background-repeat: repeat;
		border: 1px solid #bbb;
		border-radius: 19px 19px 4px 4px;
		border-bottom: 0;
	}
	#game-launcher .name {
		width: 100%;
		font-size: 2em;
		display: block;
		text-align: center;
		padding: 2px 0 2px;
	}
	#game-launcher .features {
		list-style: none;
		text-align: center;               
		margin: 0;
		padding: 10px 0 0 0;                
		font-size: 0.9em;
	}
	#game-launcher .btn {
		display: inline-block;
		border: 0;
		padding: 10px;
		width: 230px;
		display: block;
		font-weight: 700;
		font-size: 20px;
		text-transform: uppercase;
		margin: 20px auto 10px;

		text-shadow: 1px 1px #091a38 !important;
    color: #39f5;
    border-radius: 13px;
    background-image: url(/images/bg-med-light.jpg);
    background: #c3ffff71;
    box-shadow: 7px 7px 14px #1f2626, -7px -7px 14px #9bb5;
    font-family: 'Freeciv';
    letter-spacing: 0.3px;
	}
	/* overrides the above */
	#game-launcher .btn {
    color: rgb(154 183 207);
		text-shadow: 1px 1px #091a38 !important;
    color: rgb(54 80 100)
	}
	#game-launcher .btn:hover {
		border-radius: 13px;
    background: #788888;
    box-shadow: inset 7px 7px 9px #464646, inset -7px -7px 9px #9ababa;
    margin: 21px auto 9px;
	}
	#game-launcher a.small { width: 130px;	}
	.multiplayer-games th:last-child { width: 80px; }
	.multiplayer-games a.label:first-child { margin-right: 3px; }
	.multiplayer-games .highlight { 
		color: green;
		font-weight: bold;
	}
	.table>tbody>tr>td {
		padding: 2px;
	}
	.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
    }

	.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	}
	.jumbotron {
	padding-bottom: 0px;
	background: #0000 !important;
	text-shadow: 1px 1px #777;
	}
	.dropdown-menu {
  	background-image: url('/images/bg-med-dark.jpg');
		border-radius: 5px;
		border: 2x solid #000e;
	}
	.dropdown-menu .divider {
			height: 1px;
			margin: 5px 0;
			border: 1px solid #000;
			background-color: #000;
	}
	.dropdown-menu>li>a {
			display: block;
			padding: 3px 20px;
			clear: both;
			font-weight: normal;
			line-height: 1.42857143;
			color: #ccc;
			white-space: nowrap;
	}
	.navbar-inverse {
		background-color: #2220;
		background: url(/images/bg-med-dark.jpg);
	}
	body {
		color: #ccc;
  	background-image: url('/images/bg-dark.jpg'); 
	}
	.container {
		background: none !important;
		color: #ccc;
	}
	.lead {
		color: #ccc;
	}
	.panel-freeciv {
		background-color: #ccc1;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: 'Freeciv', 'Segoe UI';
		text-shadow: 1px 1px #222;
	}
	.well {
		background: #fff1;
	}
	a {
    text-shadow: 1px 1px #000 !important;
		color: #b1efef;
	}
	.name {
		text-shadow: 1px 2px #777 !important;
	}

	@font-face {
  font-family: Helvetica;
  src: url('/fonts/arial.ttf');
	}
	@font-face {
		font-family: Freeciv;
		src: url('/fonts/freeciv.ttf');
	}
	@font-face {
		font-family: FreecivSB;
		src: url('/fonts/freeciv.m.ttf');
	}
	@font-face {
		font-family: FreecivBold;
		src: url('/fonts/freeciv.b.ttf');
	}
	@font-face {
		font-family: FreecivBlack;
		src: url('/fonts/freeciv.bl.ttf');
	}
	@font-face {
		font-family: Arial;
		src: url('/fonts/arial.ttf');
	}

</style>
</head>
<body>
	<div class="container">
		<nav class="navbar navbar-inverse navbar-fixed-top">
	<div class="container">
		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<a class="navbar-brand" href="/">
			<!--Logo font is: Liberation Sans Bold Italic -->
			<img src="/static/images/brand.png" alt="Freeciv-web">
		</a>
		</div>

		<!-- Collect the nav links, forms, and other panel-freeciv for toggling -->
		<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
		<ul class="nav navbar-nav">
			<li><a href="/webclient/?action=new&amp;type=singleplayer">New Game</a></li>
			<li class="dropdown">
				<a href="/game/list?v=singleplayer" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
					<span onclick="window.location='/game/list?v=singleplayer'">Online Games</span> <span class="caret"></span> <span class="badge ongoing-games-number" id="ongoing-games" title="Ongoing games"></span>
				</a>
				<ul class="dropdown-menu">
					<li><a href="/game/list?v=singleplayer">Single-player</a></li>
					<li role="separator" class="divider"></li>
					<li><a href="/game/list?v=multiplayer">Multiplayer</a></li>
					<li role="separator" class="divider"></li>
					<li><a href="/game/list?v=longturn">Longturn (1 turn/day)</a></li>
					<li role="separator" class="divider"></li>
					<li><a href="/game/list?v=play-by-email">Play by Email</a></li>
				</ul>
			</li>
			<li id="donate_link"><a href="https://www.patreon.com/freecivweb">Please Donate</a></li>
			<li><a href="https://github.com/Lexxie9952/fcw.org-server">Development</a></li>
			
		</ul>
		<form class="navbar-form navbar-right hidden-sm hidden-md" action="https://duckduckgo.com/" style="width: 220px;">
			<input type="hidden" name="sites" value="www.freeciv.org,forum.freeciv.org,freeciv.wikia.com">
			<div class="form-group">
				<div class="input-group">
					<input type="text" class="form-control" name="q" placeholder="Search Freeciv...">
					<span class="input-group-btn">
						<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
					</span>
				</div>
			</div>
		</form>
		</div><!-- end navbar-collapse -->
	</div><!-- end container-fluid -->
</nav> <!-- end nav -->
<script src="/static/javascript/header.min.js"></script>
<!--[if lt IE 8]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


		<div class="jumbotron">
			<div class="row">

				<img style="border-radius: 20px 20px 20px 20px; box-shadow: 2px 2px #000a; width:65%" src="/static/images/fcw-front-page.gif">

			</div>
			<div class="container-fluid">
				<div class="row top-buffer-3">
					<p class="lead">
						Freeciv is a Free and Open Source empire-building strategy game inspired by the history of human civilization. The game commences in prehistory and your mission is to lead your tribe from the Stone Age to the Space Age. Freeciv can be played online in your web-browser for free.
					</p>
				</div>
			</div>
		</div> <!-- end jumbotron -->

		<div id="game-launcher" class="row">

				<div class="col-md-6">
					<div class="game-type">
						<div class="header">
							<span class="name"><i class="fa fa-user"></i> Singleplayer</span>
						</div>

						
							<div class="features">
								Play against the Freeciv AI with 2D HTML5 graphics
							</div>
						
						<a id="single-button" href="/webclient/?action=new&type=singleplayer" class="btn"><i class="fa fa-flag"></i> New Game</a>
                        <br><br><br>
						
					</div>
				</div>
				<div class="col-md-6">
					<div class="game-type">
						<div class="header">
							<span class="name"><i class="fa fa-users"></i> Multiplayer</span>
						</div>
						
							<div class="features">
								Play a <b>Freeciv-web One Turn per Day</b>, where up to 300 human <br>players play one turn every day:
							</div>
						
						<a href="/game/list?v=longturn" class="btn"><i class="fa fa-users"></i> LongTurn</a>
						
							<div class="features">
								Start or join a game with multiple human or AI players.
							</div>
						
						<a href="/game/list?v=multiplayer" class="btn"><i class="fa fa-users"></i> Multiplayer</a>
						
							<div class="features">
								Start a play-by-email game where you get an e-mail <br> when it is your turn to play.
							</div>
						
						<a href="/webclient/?action=pbem&type=pbem" class="btn"><i class="fa fa-envelope"></i> Play by Email</a>
						
							<div class="features">
								Play multiple human players <br> on the same computer
							</div>
						
						<a href="/webclient/?action=hotseat&type=singleplayer" class="btn"><i class="fa fa-user-plus"></i> Hotseat</a>
						
					</div>
				</div>
		</div> <!-- end game launcher -->


		
			<div id="statistics" class="row">
				<div class="col-md-12">
					<div class="panel-freeciv statistics">
						<h4 style="color:#63acd6"><span id="statistics-singleplayer"><b>0</b></span> singleplayer games and <span id="statistics-multiplayer"><b>0</b></span> multiplayer games.<br>
						Total number of singleplayer and multiplayer games played for all players globally since 20th February 2016</h4>

					</div>
				</div>
			</div> <!-- end statistics -->
		



		<div class="row">
			<div class="col-md-6" style="padding-left:0px; padding-right:0px">
				<div class="panel-freeciv">
					<h3>Multiplayer and One Turn per Day games:</h3>
					
						<table class="table multiplayer-games">
							<thead>
								<tr>
									<th>Game name</th>
									<th class="hidden-xs">State</th>
									<th>Turn</th>
									<th>Players</th>
									<th>Actions</th>
								</tr>
							</thead>
							<tbody>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Game #32  | MP2-BRAVA | 35 players | Large Europe map | 20% tax on all acquired tech
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											18
										</td>
										<td style="text-align:center">
											
												
												
												
													35 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6084&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6084">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Game 31 team game | MP2-BRAVA | 14 players | Fair islands, 2 players pr. team | 200 tiles/player | 30% land | 80% tax on tech trade
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											86
										</td>
										<td style="text-align:center">
											
												
												
												
													14 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6006&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6006">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Unrated #11 | BEGINNERS and NEWCOMERS only | 1 turn/day | Fractal Continental Map, 80% land | 25 players | 10-turn FAIR START | MP2-brava ruleset
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											131
										</td>
										<td style="text-align:center">
											
												
												
												
													15 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6008&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6008">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Unrated #12 | MP2-BRAVA | 30 players 250 tiles/player | 63% land | 20% tax on all non-researched tech
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											95
										</td>
										<td style="text-align:center">
											
												
												
												
													25 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6013&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6013">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Unrated #10 | MEGA-GAME  | 80 players | Random generator, 80% land, 225 tiles pr. player
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											149
										</td>
										<td style="text-align:center">
											
												
												
												
													28 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6014&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6014">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Game 30  | MP2-BRAVA | 20 players, 300 tiles pr player | Fair islands | No tech trade | Ask in Discord for password
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											123
										</td>
										<td style="text-align:center">
											
												
												
												
													9 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6015&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6015">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Unrated #13 | BEGINNERS ONLY | MP2-BRAVA rules | 30 players | 10% Tax on Diplo Trades | FRACTAL 63% land | 10-turn FAIR START
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											74
										</td>
										<td style="text-align:center">
											
												
												
												
													29 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6016&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6016">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											   One Turn per Day  Unrated #14 | NEWCOMERS AND BEGINNERS ONLY  | MP2-BRAVA | 30 players | 250 tiles per player | 70% land
											</b>
										</td>
										<td class="hidden-xs">
											Running
										</td>
										<td style="text-align:center">
											12
										</td>
										<td style="text-align:center">
											
												
												
												
													30 <span class="hidden-xs">players</span>
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6083&amp;civserverhost=fcweb&amp;multi=true&amp;type=longturn">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6083">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											  New Freeciv-web Multiplayer Game
											</b>
										</td>
										<td class="hidden-xs">
											Pregame
										</td>
										<td style="text-align:center">
											0
										</td>
										<td style="text-align:center">
											
												
													None
												
												
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6033&amp;civserverhost=fcweb&amp;multi=true&amp;type=multiplayer">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6033">Info</a>
										</td>
									</tr>
								
									<tr class="">
										<td style="color:#8ea7bf">
										    <b>
											  New Freeciv-web Multiplayer Game
											</b>
										</td>
										<td class="hidden-xs">
											Pregame
										</td>
										<td style="text-align:center">
											0
										</td>
										<td style="text-align:center">
											
												
													None
												
												
												
											
										</td>			
										<td>
											
												
													<a  class="label label-success" href="/webclient/?action=multi&civserverport=6041&amp;civserverhost=fcweb&amp;multi=true&amp;type=multiplayer">Play</a>
												
												
											
											<a class="label label-primary" href="/game/details?host=fcweb&amp;port=6041">Info</a>
										</td>
									</tr>
										
							</tbody>
						</table>
					
					
				</div>
			</div>

			<div class="col-md-6 container" id="best-of-play-by-email">
				<div class="panel-freeciv">
				    <a href="/hall_of_fame"><h2>Hall Of Fame</h2></a>
				    See the <a href="/hall_of_fame">Hall Of Fame</a>, where the best scores of single-player games are listed!<br>
				    <br>
					<h3>Best of Play by Email</h3>
					<table class="table">
						<thead>
							<tr>
								<th>Rank</th>
								<th>Player</th>
								<th>Wins</th>
							</tr>
						</thead>
						<tbody id="play-by-email-list">
							<!-- 
								loaded dynamically
							-->
						</tbody>
					</table>
				</div>
			</div>
		</div> <!-- end multiplayer/best play by email -->


		<div class="row">
			<div class="col-md-12">
					<h3>Find Players and Games to join on Freeciv-Web's live Discord Chat:</h3>
			</div>
		</div>

		<div  class="row" style="padding-top: 30px;">
			<div class="col-md-2">
			</div>
			<div class="col-md-8">
				<iframe src="https://discordapp.com/widget?id=417324237926301698&theme=dark" width="300" height="400" allowtransparency="true" frameborder="0"></iframe>
			</div>
			<div class="col-md-2">
			</div>
		</div> <!-- end Discord chat -->

                


		<div class="row">
			<div class="col-md-12">
				<h2>Press</h2>
				<div class="well">
					<h4><b><i>"Freeciv is best 11 of top 50 free PC games!"</i></b></h4>
					<i>"Freeciv available in HTML5 browsers, worldwide productivity plummets" - "a version of the classic turn-based strategy game that we can play in our browsers thanks to the witchcraft of HTML 5. There's an installable version, too" </i>
					<br>
					<a href="http://www.pcgamer.com/freeciv-available-in-html5-browsers-worldwide-productivity-plummets/" target="new"><img style="display: block; float: right;" src="images/pcgamer.gif" alt="PC Gamer"></a>
					<br>
				</div>
			</div>
		</div> <!-- end press -->
		
		
			<div class="row">
				<div class="col-md-12">
					<h2>Developers</h2>
				</div>
			</div> 
			<div class="row">
				<div class="col-md-4">
					<div class="panel-freeciv">
						<h4>Contributing</h4>
						Freeciv is open source software released under the GNU General Public License.
						<a href="https://github.com/Lexxie9952/fcw.org-server">Developers</a> and Artists are welcome to join development.
					</div>
				</div>
				<div class="col-md-4">
					<div class="panel-freeciv">
						<h4>Stack</h4>
						<table>
							<tr><td><img class="small" src="/static/images/cpp-stack.png">C and C++&emsp;</td>
								  <td><img class="small" src="/static/images/java-stack.png">&nbsp;Java&emsp;</td>
									<td><img class="small" src="/static/images/lua-stack.png">&nbsp;Lua&emsp;</td></tr>
							<tr><td><img class="small" src="/static/images/js-stack.png">&nbsp;JavaScript&emsp;</td>
							    <td><img class="small" src="/static/images/html5-stack.png">&nbsp;HTML5&emsp;</td>
									<td><img class="small" src="/static/images/python-stack.png">&nbsp;Python&emsp;</td></tr>
							<tr><td><img class="small" src="/static/images/tomcat-stack.png">Tomcat&emsp;</td>
									<td><img class="small" src="/static/images/mysql-stack.png">&nbsp;MySQL&emsp;</td>
									<td><img class="small" src="/static/images/ubuntu-stack.png">&nbsp;Ubuntu&emsp;</td></tr>
						</table>
						<!-- <img class="small" src="/static/images/webgl-stack.png">WebGL -->
						<!-- <img class="small" src="/static/images/three-stack.png">Three.js -->
						<!-- <img class="small" src="/static/images/blender-stack.png">Blender -->
					</div>
				</div>
				<div class="col-md-4">
					<div class="panel-freeciv">
						<h4>Credits</h4>
						<ul>
							<li>Andreas R&oslash;sdal <i class="fa fa-twitter"></i>  <a href="https://github.com/andreasrosdal/">@andreasrosdal</a></li>
							<li>Lexxie L. <i class="fa fa-github"></i>  <a href="https://github.com/Lexxie9952/">@lexxie9952</a></li>
							<li>Sveinung Kvilhaugsvik <i class="fa fa-github"></i>  <a href="https://github.com/kvilhaugsvik">@kvilhaugsvik</a></li>
							<li>Marko Lindqvist <i class="fa fa-github"></i>  <a href="https://github.com/cazfi">@cazfi</a></li>
							<li>M&#xE1;ximo Casta&#xF1;eda <i class="fa fa-github"></i>  <a href="https://github.com/lonemadmax">@lonemadmax</a></li>
							<li><a href="https://github.com/Lexxie9952/fcw.org-server/graphs/contributors">Full list</a></li>
						</ul>
						
					</div>
				</div>
			</div> <!-- end developers -->
		


		<footer>
	<p>
		&copy; The Freeciv Project 2013-<script type="text/javascript">document.write(new Date().getFullYear());</script>. 
		Freeciv-web is free and open source software. The Freeciv C server is released under the <a href="https://www.gnu.org/copyleft/gpl.html"> GNU General Public License</a> while the Freeciv-web client is released under the <a href="http://www.gnu.org/licenses/agpl-3.0.html">GNU Affero General Public License</a> .
	</p>
</footer>

	</div>

  <script src="//cdn.webglstats.com/stat.js" defer async></script>
</body>
</html>	
